Close
One second...

My Wacom is Whacked.

I'm about to smoke my 16-degrees-of-pressure-sensitivity stylus pen thing.


--Okay- I have been having troubles recently with my Graphire tablet. I'll get an error message saying a process called "Tablet" has failed or somesuch and then I can't use my tablet.
I have to restart the computer after I reload the drivers and all that crap every time this happens- which is more than once a day. When I'm using it or not.


Is this a problem with Wacoms or is it just time for me to buy a new laptop (like i need an exuse)?

Watch this
geewally

new laptop = good idea.

maddingo

have you tried wacom support for trouble shooting /advanced deleting of of old driver set instructions so that you may reinstall with "all" traces of old drivers gone?

have you checked for updated drivers?


new laptop

or NUKING OLD ONE FROM SPACE are fine ideas also..

Ellsswhere
Ellsswhere profile pic Alumni

are you using vista?

KDLIG
KDLIG profile pic Alumni

I'm using Vista, if you are then try not installing the drivers, just connect it to your computer, I tried that once, it just automatically runs , cuz I also got the same problem before when I got my wacom, it was just the drivers that made the errors

Thickblueink

Maddingo- I have tried everything suggested

Not using Vista. XP for me. drivers are necesary, otherwise, just the mouse works.

Looks like I need a new student loan for a 'puter. Three cheers for government provided procrastination!

Ellsswhere
Ellsswhere profile pic Alumni

I was having the same problem as well when i first got mine... if you are willing and able you should reinstall xp on your machine and start from scratch making sure that when you reinstall everything your wacom drivers is one of the first to be installed. My problem was a conflict between drivers which is sadly a very common issue on windows rigs. It will save you money

Thickblueink

Cool. I'll give that one a try.

ladrones
ladrones profile pic Alumni

i have a confession , i wacked off your wacom
sorry :(

Thickblueink

see, i noticed it was harder than usual... le gross.

goofrey

wow, i still have an old intuos from the beige era. has this crack in it from dropping it or something, but still works perfectly.

No account?